Il server sta utilizzando PHP versione 5.0.4 ma WordPress 3.9.2 richiede almeno la versione 5.2.4.